Nebuly - Issue with Processing Pipeline – Incident details

All systems operational

Issue with Processing Pipeline

Resolved
Partial outage
Started 11 days agoLasted about 23 hours

Affected

Processing Pipeline

Degraded performance from 7:31 AM to 7:00 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    We have identified an issue affecting the processing pipeline. Interactions may be processed with a delay until the issue is resolved. We are actively investigating and will provide updates as soon as more information is available.